Strange results from NOAH LSM for CLWRF

Topics related to current and future physics in the WRF as well as any problems you may have.

Strange results from NOAH LSM for CLWRF

Postby thorsten » Fri Sep 27, 2013 7:42 pm

Dear colleagues,

I'm running CLWRF to simulate the regional climatology of the amazon basin with two domains at 10km and 50km resolution. Original version of CLWRF is 3.1 which I upgraded to 3.2. The model is driven with 6 hourly ECHAM5 data (with a 2.5º resolution) for the control run and also for the AR4 A2 scenario. Each model is compiled with the intel compilers. The A2 scenario is running on a I7 hexacore and the control run on a Dell machine with two Xeon hexacores. Because the aim is to get some information about changes in the water balance I use NOAH LSM in both domains.

Checking the results of the control run for the surface runoff, maximum values for the whole domain are in the order of 10e-4. Rainc and rainnc is 0.0mm everywhere. For the control run I execute the model for each 6 hour interval and only store the last hour, so the values stored should be 6 hours accumulated. Even when I extend the interval to 24 hours, rain keeps being 0.0mm and SFROFF does not exceed 10e-4mm.

Codes and Registry are exactly the same for both, A2 and control runs.
Values for daily surface runoff derived from measurements are in the range of 0 to 10mm. The results of the A2 run behave well within an order of 10mm for 6 hours accumulated runoff and 6hour rain is up to 150mm, so the problem is with the control run.

For any idea what could be the cause for such a strange thing, many thanks!

Thorsten
thorsten
 
Posts: 12
Joined: Wed Apr 01, 2009 6:23 pm

Return to Physics

Who is online

Users browsing this forum: No registered users and 1 guest

cron