Stumped by NUM_METGRID_SOIL_LEVELS error

Any issues with the actual running of the WRF.

Stumped by NUM_METGRID_SOIL_LEVELS error

Postby mdwxman » Fri Feb 28, 2020 6:32 pm

I am running WRF 4.1.2. Everything runs fun until running real. Then I have this error:

"error: NUM_METGRID_SOIL_LEVEL must be greater than 1."

Apparently namelist files are rewritten by geogrid or megrid files on a dynamic basis yet there doesn't seem to be a way of standardizing that parameter. Has anyone else had this error and if so, how did you fix it?

The dataset is ERA20c, reanalysis for 20020201 for the month.

Michael Allen
mdwxman@protonmail.com
mdwxman
 
Posts: 1
Joined: Fri Feb 28, 2020 6:17 pm

Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 9 guests