ARWpost and Vis5d

Discussions related to the use of ARWPost

ARWpost and Vis5d

Postby acastanedam » Sat Jan 31, 2009 1:52 pm


I have compiled ARWpost and vis5d+-1.3.0 with gfortran without problem. However, when I try to visualizate the output of ARWpost with Vis5d it does not work. Namely, variables take zero values only.
I am not sure if the problem has to do with ARWpost or with Vis5d, but the following happens: when v5dinfo reads information from a.v5d file one obtains:
Code: Select all
NumVars = 4
Var  Name       Units      Rows  Cols  Levels LowLev  MinVal       MaxVal
  1  height                 60    73    27      0     0            0           
  2  pressure               60    73    27      0     2.35099e-38  2.35099e-38
  3  tk                     60    73    27      0     9.40395e-38  9.40395e-38
  4  tc                     60    73    27      0     3.76158e-37  3.76158e-37

but the information from v5dstats looks like this:
Code: Select all
Time  Variable Units      MinValue     MaxValue    MeanValue      Std Dev #Miss
   1  height              0.026653      19.7906      7.02346      6.24713     0
   1  pressure             55.7781      1016.75      526.224      338.882     0
   1  tk                   203.303      295.993      247.197      26.6105     0
   1  tc                  -69.8575      22.8325     -25.9578      26.6185     0

so it seems vis5d read minimum and maximum values as v5dinfo, that is, as zeroes.

Anyone have this problem?, have fixed it?.

Thanks in advance.

Arcesio Castaneda M.
Bogota, Colombia

PD: I have used a sample file from WRF as an entry for the ARWpost.
Posts: 6
Joined: Thu Jan 29, 2009 6:42 pm

Re: ARWpost and Vis5d

Postby mwong » Wed Feb 18, 2009 6:46 pm

I am encountering the exact same problem. Any known fixes will be much appreciated!
Posts: 5
Joined: Wed Jan 07, 2009 8:45 pm

Re: ARWpost and Vis5d

Postby andreal » Tue Aug 18, 2009 4:36 pm

I am also having this issue. To be sure it was not an problem with my WRF output file, I downloaded the wrfout file from the case studies section of the WRF online tutorial. When I run ARWpost.exe on the case study file, there were no errors but the vis5d file still contains all zeros. I show a similar result when I run v5dinfo and v5dstat.

Has there been a solution found for this issue?
Posts: 1
Joined: Tue Aug 18, 2009 2:00 pm

Return to ARWPost

Who is online

Users browsing this forum: No registered users and 1 guest