errors when runing arwpost

Discussions related to the use of ARWPost

errors when runing arwpost

Postby cycle_13 » Mon Nov 07, 2011 9:01 pm

Hello, everybody,
I run a 3 months case,but when I run post procedure of wrf using arwpost, the errors come out, that is ,

Date not in this file - see if there are more files

whatever I edit the interval_seconds in namelist.arwpost the errors are the same, and arwpost only give me one month result and the other 2 months' results are all missing.
So can anyone give me some advice on this?
thank you
Posts: 27
Joined: Mon Jun 21, 2010 8:48 pm

Re: errors when runing arwpost

Postby federarg » Thu Nov 10, 2011 10:41 am

did you try increasing the debug_level in namelist.arwpost? it could help you to understand the problem.

I would also check the dates of the files of the following months, with
ncdump -v Times wrfout_d01_....
or something like that
Posts: 4
Joined: Wed Oct 26, 2011 5:51 am

Return to ARWPost

Who is online

Users browsing this forum: No registered users and 2 guests