MYNN level 3 PBL scheme

Topics related to current and future physics in the WRF as well as any problems you may have.

MYNN level 3 PBL scheme

Postby dmoreno1 » Tue Mar 20, 2012 1:39 pm

Hello,

I'm trying to run WRF 3.3.1 with the MYNN3 PBL scheme with the MYNN surface layer scheme and, after some hours of simulation (hours in the wrf_out, not hours in the real running time) the run crashes, without any kind of error message in the RSL files.

I've read about the instability issues of this PBL scheme and I would like to ask if there is something I can do to fix it.

I'm running 2 nested domains (15 km and 5 km).

Also, this problem also occurs for MYNN2.5 PBL?

Thank you
dmoreno1
 
Posts: 32
Joined: Thu Apr 16, 2009 10:13 am

Re: MYNN level 3 PBL scheme

Postby jimmyc » Thu Mar 22, 2012 2:51 pm

The other version of MYNN appears to be more stable than the MYNN3. I have no idea why, though.
The views expressed in this message do not necessarily reflect those of NOAA or the National Weather Service or the University of Oklahoma.
James Correia, Jr
jimmyc
 
Posts: 519
Joined: Tue Apr 15, 2008 1:10 am

Re: MYNN level 3 PBL scheme

Postby dmoreno1 » Tue Apr 03, 2012 8:19 am

Yes, well, I've been making several experiments with different WRF versions, and I saw the following:

1 - MYNN3 pbl scheme in WRF 3.3.1 crashes after 4h of integration time;
2 - MYNN2.5 runs ok in a 5km nested grid (1 year simulation), but I add a nest to this one (of 1 km) the run crashes after 30 minutes of integration time... This also with WRF v3.3.1.

3 - MYNN3 pbl scheme in WRF 3.2.1 crashes after 3 days of integration time;
4 - MYNN 2.5 runs ok in a 5km nested grid (1 year simulation), but I add a nest to this one (of 1 km) the run crashes after 17 days of integration time... This also with WRF v3.2.1.

Can someone explain what is wrong with this???

Thank you
dmoreno1
 
Posts: 32
Joined: Thu Apr 16, 2009 10:13 am

Re: MYNN level 3 PBL scheme

Postby pritam12 » Tue Sep 17, 2013 2:33 am

Hello,

I am also running WRF 3.3.1 with the MYNN3 PBL scheme and model crashes after 1h without giving any error. Model runs successfully with MYNN Level 2.5 PBL. Can you please help me on this if you were able to figure out the problem?

Thank You
pritam12
 
Posts: 1
Joined: Tue Sep 17, 2013 2:22 am


Return to Physics

Who is online

Users browsing this forum: No registered users and 2 guests

cron