OLR zero

Topics related to current and future physics in the WRF as well as any problems you may have.

OLR zero

Postby porpat80 » Sun Aug 31, 2008 2:37 am

where ncdump problem variable OLR equal 0 , why?
Please suggest solution this problem
I used wrf2.2.1
namelist shown below


&time_control
run_days = 0,
run_hours = 36,
run_minutes = 0,
run_seconds = 0,
start_year = 2008, 2008, 2008,
start_month = 03, 03, 03,
start_day = 17, 17, 17,
start_hour = 18, 18, 18,
start_minute = 00, 00, 00,
start_second = 00, 00, 00,
end_year = 2008, 2008, 2008,
end_month = 03, 03, 03,
end_day = 19, 19, 19,
end_hour = 06, 06, 06,
end_minute = 00, 00, 00,
end_second = 00, 00, 00,
interval_seconds = 3600
input_from_file = .true.,.false.,.false.,
history_interval = 60, 60, 60,
frames_per_outfile = 24, 1000, 1000,
restart = .false.,
restart_interval = 1440,
io_form_history = 2
io_form_restart = 2
io_form_input = 2
io_form_boundary = 2
debug_level = 0
auxinput1_inname = "met_em.d<domain>.<date>"
/
auxinput1_inname = "wrf_real_input_em.d<domain>.<date>"

&domains
time_step = 100,
time_step_fract_num = 0,
time_step_fract_den = 1,
max_dom = 3,
s_we = 1, 1, 1,
e_we = 105, 199, 400,
s_sn = 1, 1, 1,
e_sn = 80, 166, 277,
s_vert = 1, 1, 1,
e_vert = 31, 31, 31,
num_metgrid_levels = 27
dx = 18000, 6000, 2000,
dy = 18000, 6000, 2000,
grid_id = 1, 2, 3,
parent_id = 1, 1, 2,
i_parent_start = 0, 17, 35,
j_parent_start = 0, 15, 37,
parent_grid_ratio = 1, 3, 3,
parent_time_step_ratio = 1, 3, 3,
feedback = 1,
smooth_option = 0
/
p_top_requested = 5000
interp_type = 1
lowest_lev_from_sfc = .false.
lagrange_order = 1
force_sfc_in_vinterp = 1
zap_close_levels = 500
sfcp_to_sfcp = .false.
adjust_heights = .false.
eta_levels = 1.000, 0.993, 0.980, 0.966, 0.950,
0.933, 0.913, 0.892, 0.869, 0.844,
0.816, 0.786, 0.753, 0.718, 0.680,
0.639, 0.596, 0.550, 0.501, 0.451,
0.398, 0.345, 0.290, 0.236, 0.188,
0.145, 0.108, 0.075, 0.046, 0.021,
0.000,
eta_levels = 1.000, 0.993, 0.983, 0.970, 0.954,
0.934, 0.909, 0.880, 0.845, 0.807,
0.765, 0.719, 0.672, 0.622, 0.571,
0.520, 0.468, 0.420, 0.376, 0.335,
0.298, 0.263, 0.231, 0.202, 0.175,
0.150, 0.127, 0.106, 0.088, 0.070,
0.055, 0.040, 0.026, 0.013, 0.000

&physics
mp_physics = 3, 3, 3,
ra_lw_physics = 1, 1, 1,
ra_sw_physics = 1, 1, 1,
radt = 30, 30, 30,
sf_sfclay_physics = 1, 1, 1,
sf_surface_physics = 1, 1, 1,
bl_pbl_physics = 1, 1, 1,
bldt = 0, 0, 0,
cu_physics = 0, 1, 0,
cudt = 5, 5, 5,
isfflx = 1,
ifsnow = 0,
icloud = 1,
surface_input_source = 1,
num_soil_layers = 5,
ucmcall = 0,
mp_zero_out = 0,
maxiens = 1,
maxens = 3,
maxens2 = 3,
maxens3 = 16,
ensdim = 144,
/

&fdda
/

&dynamics
w_damping = 0,
diff_opt = 1,
km_opt = 4,
diff_6th_opt = 0,
diff_6th_factor = 0.12,
damp_opt = 0,
base_temp = 290.
zdamp = 5000., 5000., 5000.,
dampcoef = 0.01, 0.01, 0.01
khdif = 0, 0, 0,
kvdif = 0, 0, 0,
non_hydrostatic = .true., .true., .true.,
pd_moist = .true., .true., .true.,
pd_scalar = .true., .true., .true.,
/

&bdy_control
spec_bdy_width = 5,
spec_zone = 1,
relax_zone = 4,
specified = .true., .false.,.false.,
nested = .false., .true., .true.,
/

&grib2
/

&namelist_quilt
nio_tasks_per_group = 0,
nio_groups = 1,
/
porpat80
 
Posts: 10
Joined: Sun Apr 20, 2008 5:06 am

Re: OLR zero

Postby knemunai » Fri Dec 05, 2008 1:49 pm

Was this ever resolved? I'm having the exact same problem with v2.2.1.
knemunai
 
Posts: 3
Joined: Fri Dec 05, 2008 1:45 pm

Re: OLR zero

Postby wrfhelp » Fri Dec 05, 2008 7:48 pm

If you are using RRTM longwave radiation option, the OLR was not computed in V2. It has been
added in V3.

wrfhelp
wrfhelp
 
Posts: 68
Joined: Tue Apr 15, 2008 1:33 pm


Return to Physics

Who is online

Users browsing this forum: No registered users and 9 guests