Job Freezing problem in WRF-CHEMV3.8.1

Any issues with the actual running of the WRF.

Job Freezing problem in WRF-CHEMV3.8.1

Postby rajmal » Sat Aug 11, 2018 12:43 pm

Dear All,
I am using HPCS cluster for runing wrf-chem. I compiled the WRF-CHEm with intel compiler and trying to run the model.I am coming across the problem of job freezing. I have tried with several job having different combination of number of nodes and MPI task per node.But after running for few hours, simulation does not move forward although status of job says that it is running (STAT:RUN). I also tried with reduced grid size job so that would require the lesser memory but is also resulted into the same condition. No error messages are dumped in any rsl.error* files. My namelist.input file is as follows.

&time_control
run_days = 0,
run_hours = 0,
run_minutes = 0,
run_seconds = 0,
start_year = 2015, 2000, 2000,
start_month = 01, 01, 01,
start_day = 01, 24, 24,
start_hour = 00, 12, 12,
start_minute = 00, 00, 00,
start_second = 00, 00, 00,
end_year = 2015, 2000, 2000,
end_month = 01, 01, 01,
end_day = 02, 25, 25,
end_hour = 18, 12, 12,
end_minute = 00, 00, 00,
end_second = 00, 00, 00,
interval_seconds = 21600
input_from_file = .true.,.true.,.true.,
history_interval = 180, 60, 60,
frames_per_outfile = 1000, 1000, 1000,
restart = .false.,
restart_interval = 0,
io_form_history = 2,
io_form_restart = 2,
io_form_input = 2,
io_form_boundary = 2,
io_form_auxinput5 = 2,
frames_per_auxinput5 = 1,
auxinput5_inname = 'wrfchemi_d<domain>_<date>',
auxinput5_interval_m = 360,
!io_form_auxinput7 = 2,
!frames_per_auxinput7 = 1,
!auxinput7_inname = 'wrffirechemi_d<domain>_<date>',
!auxinput7_interval_m = 60,
!io_form_auxinput6 = 2,
!frames_per_auxinput6 = 1,
!auxinput6_inname = 'wrfbiochemi_d<domain>',
!auxinput6_interval_d = 100,
debug_level = 20,
/

&domains
time_step = 72,
time_step_fract_num = 0,
time_step_fract_den = 1,
max_dom = 1,
e_we = 280, 112, 94,
e_sn = 320, 97, 91,
e_vert = 41, 30, 30,
p_top_requested = 5000,
num_metgrid_levels = 27,
num_metgrid_soil_levels = 4,
eta_levels = 1.000, 0.996, 0.991, 0.986, 0.981, 0.971, 0.961, 0.951, 0.943,
0.933, 0.919, 0.895, 0.871, 0.847, 0.823, 0.799,
0.775, 0.751, 0.716, 0.678, 0.636,
0.590, 0.543, 0.493, 0.442, 0.392,
0.341, 0.294, 0.250, 0.209, 0.182,
0.156, 0.133, 0.111, 0.090, 0.069,
0.048, 0.030, 0.015, 0.005, 0.000
dx = 12000, 10000, 3333.33,
dy = 12000, 10000, 3333.33,
grid_id = 1, 2, 3,
parent_id = 1, 1, 2,
i_parent_start = 1, 31, 30,
j_parent_start = 1, 17, 30,
parent_grid_ratio = 1, 3, 3,
parent_time_step_ratio = 1, 3, 3,
feedback = 0,
smooth_option = 0
/ &physics
mp_physics = 2,
progn = 0,
ra_lw_physics = 1,
ra_sw_physics = 2,
radt = 12, 30, 30,
sf_sfclay_physics = 2,
sf_surface_physics = 2,
bl_pbl_physics = 2,
num_soil_layers = 4,
bldt = 0,
cu_physics = 5,
cu_diag = 1,
ishallow = 1,
isfflx = 1,
ifsnow = 1,
icloud = 1,
surface_input_source = 3,
cudt = 0, 5, 5,
num_land_cat = 21,
sf_urban_physics = 1, 0, 0,
cugd_avedx = 1,
maxiens = 1,
maxens = 3,
maxens2 = 3,
maxens3 = 16,
ensdim = 144,
cu_rad_feedback = .true.,
/
&dynamics
w_damping = 0,
diff_opt = 1, 1, 1,
km_opt = 4, 4, 4,
diff_6th_opt = 0, 0, 0,
diff_6th_factor = 0.12, 0.12, 0.12,
base_temp = 290.
damp_opt = 0,
zdamp = 5000., 5000., 5000.,
dampcoef = 0.2, 0.2, 0.2
khdif = 0, 0, 0,
kvdif = 0, 0, 0,
non_hydrostatic = .true., .true., .true.,
moist_adv_opt = 2, 1, 1,
scalar_adv_opt = 2, 1,
chem_adv_opt = 2, 2, 2,
tke_adv_opt = 2, 2, 2,
time_step_sound = 4, 4, 4,
h_mom_adv_order = 5, 5, 5,
v_mom_adv_order = 3, 3, 3,
h_sca_adv_order = 5, 5, 5,
v_sca_adv_order = 3, 3, 3,
/

&bdy_control
spec_bdy_width = 5,
spec_zone = 1,
relax_zone = 4,
specified = .true., .false.,.false.,
nested = .false., .true., .true.,
/

&grib2
/

&chem
kemit = 1,
chem_opt = 7,
bioemdt = 0,
photdt = 30,
chemdt = 1.2,
io_style_emissions = 2,
emiss_inpt_opt = 101,
emiss_opt = 4,
chem_in_opt = 0,
phot_opt = 1,
gas_drydep_opt = 1,
aer_drydep_opt = 1,
bio_emiss_opt = 0,
gas_bc_opt = 1,
gas_ic_opt = 1,
aer_bc_opt = 1,
aer_ic_opt = 1,
gaschem_onoff = 1,
aerchem_onoff = 1,
wetscav_onoff = 0,
cldchem_onoff = 0,
vertmix_onoff = 1,
chem_conv_tr = 1,
conv_tr_wetscav = 0,
conv_tr_aqchem = 0,
seas_opt = 0,
dust_opt = 0,
dmsemis_opt = 0,
biomass_burn_opt = 0,
plumerisefire_frq = 0,
aer_ra_feedback = 1,
ne_area = 200,
have_bcs_chem = .false.,
have_bcs_upper = .false.,
/

&namelist_quilt
nio_tasks_per_group = 0,
nio_groups = 1,
/

please help me out with this issue.
rajmal
 
Posts: 1
Joined: Fri Jul 27, 2018 6:52 am

Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 7 guests