wrf era

Any issues with the actual running of the WRF.

wrf era

Postby nunciom » Thu Apr 26, 2018 4:52 am

Dear all,
I am a new user of WRF. While running the model with ERA interim the following error is encountered.
How to get around this
thank you
nuncio

Ntasks in X 1, ntasks in Y 1
--- WARNING: traj_opt is zero, but num_traj is not zero; setting num_traj to zero.
--- NOTE: sst_update is 0, setting io_form_auxinput4 = 0 and auxinput4_interval = 0 for all domains
--- NOTE: grid_fdda is 0 for domain 1, setting gfdda interval and ending time to 0 for that domain.
--- NOTE: both grid_sfdda and pxlsm_soil_nudge are 0 for domain 1, setting sgfdda interval and ending time to 0 for that domain.
--- NOTE: obs_nudge_opt is 0 for domain 1, setting obs nudging interval and ending time to 0 for that domain.
bl_pbl_physics /= 4, implies mfshconv must be 0, resetting
--- NOTE: num_soil_layers has been set to 4
WRF V3.6.1 MODEL
*************************************
Parent domain
ids,ide,jds,jde 1 74 1 61
ims,ime,jms,jme -4 79 -4 66
ips,ipe,jps,jpe 1 74 1 61
*************************************
DYNAMICS OPTION: Eulerian Mass Coordinate
alloc_space_field: domain 1, 133721260 bytes allocated
-------------- FATAL CALLED ---------------
FATAL CALLED FROM FILE: <stdin> LINE: 70
program wrf: error opening wrfinput_d01 for reading ierr= -1021
-------------------------------------------
application called MPI_Abort(MPI_COMM_WORLD, 1) - process 0
nunciom
 
Posts: 1
Joined: Thu Apr 26, 2018 4:46 am

Return to Runtime Problems

Who is online

Users browsing this forum: Google [Bot] and 7 guests

cron