real.exe mismatch_landmask_ivgtyp

Any issues with the actual running of the WRF.

Re: real.exe mismatch_landmask_ivgtyp

Postby Mercedes » Tue Apr 10, 2018 3:39 am

Hello colleagues.

I encountered a similar issue while using WRF V3.9, so I opened the namelist.input file, went to the &physics section and changed the surface_input_source in &physics from option 3 to option 1 and it worked out just fine. Thank you for posting the solution above.

Mercedes.
Mercedes
 
Posts: 3
Joined: Sat Jul 29, 2017 1:30 pm

Re: real.exe mismatch_landmask_ivgtyp

Postby Roberto » Tue Apr 17, 2018 1:01 pm

Hi
I was the same problem, i´d changed the surface_input_sourtce to 1 but the problem was not fixed.

Another idea??

Best regards

The rsl.out is:

i,j= 98 99
grid%landmask= 1.000000
grid%tsk, grid%sst, grid%tmn= 279.0071 0.0000000E+00 279.9100
grid%tslb = 0.0000000E+00 0.0000000E+00 0.0000000E+00 0.0000000E+00
0.0000000E+00
old grid%smois = 0.0000000E+00 0.0000000E+00 0.0000000E+00 0.0000000E+00
0.0000000E+00
error in the grid%tslb
i,j= 99 99
grid%landmask= 1.000000
grid%tsk, grid%sst, grid%tmn= 278.9059 0.0000000E+00 279.8100
grid%tslb = 0.0000000E+00 0.0000000E+00 0.0000000E+00 0.0000000E+00
0.0000000E+00
old grid%smois = 0.0000000E+00 0.0000000E+00 0.0000000E+00 0.0000000E+00
0.0000000E+00
the grid%landmask and soil/veg cats do not match
i,j= 52 12
grid%landmask= 1.000000
grid%ivgtyp= 13
grid%isltyp= 14
iswater= 17
grid%tslb= 0.0000000E+00 0.0000000E+00 0.0000000E+00 0.0000000E+00
0.0000000E+00
grid%sst= 0.0000000E+00
-------------- FATAL CALLED ---------------
FATAL CALLED FROM FILE: <stdin> LINE: 3299
mismatch_landmask_ivgtyp
-------------------------------------------
Roberto
 
Posts: 9
Joined: Tue Apr 17, 2018 12:42 pm

Previous

Return to Runtime Problems

Who is online

Users browsing this forum: Bing [Bot] and 5 guests