Missing output values in UPP

Questions relating to the use of the WRF Post Processor V3

Missing output values in UPP

Postby Wilfred Janssen » Tue Nov 24, 2015 12:57 pm

Hello,

I managed to succesfully compile and install UPPV2.2 on my computer. When I change some settings in the wrf_cntrl.parm file, I got a lot of output variables in my GRIB-files. Almost all the variables, which I switched on, are present in the GRIB's ctl-files. For example, the output for the GOES simulated brightness temperature is missing. I tried several combinations of zeroes and ones to see if the right variables are appearing in the GRIB-files.

The data I am using is from my WRF-ARW 3.7.1 model, compiled with GNU compilers, running on Ubuntu 15.10 with 8 cores and 32gb memory. I never used UPP before, so I do not know all the in's and outs of this tool. I searched the internet for some solutions, but I did not find something useful. Does somebody have a solution for this issue?

This is how I set it in UPP at this moment (for the GOES variables for example):

(GOES TB - CH 2 ) SCAL=( 4.0)
L=(10000 00000 00000 00000 00000 00000 00000 00000 00000 00000 00000 00000 00000 00000)

Things like shear, helicity and the default brightness temperature are working properly with the same settings (a "1" in the front follwed by zeroes).


Wilfred Janssen
(Netherlands)
Wilfred Janssen
 
Posts: 1
Joined: Tue Aug 25, 2015 10:10 am

Return to WRF Post Processor V3

Who is online

Users browsing this forum: No registered users and 1 guest