Undefined Value inside WRF output

Post here if you think you might have found any type of bug

Undefined Value inside WRF output

Postby sahana » Mon Sep 30, 2013 2:28 am

Hi,
I am running WRF for high resolution like 2,6,18km. I modified the goddard radiation scheme incorporating topographyis data. I feed the data in geogrid. I attach my name.input below. The problem is that, I get undefined value inside the WRF output, athough the model complete its run and give message that successful completion of WRF. Kindly suggests what could be the problem. I get this probem even when I run WRF without modifying it.

regards
Sahana Paul
Post Doctoral Research Associate,
National Central University. Taiwan.

Namelist.input:

&time_control
run_days = 0,
run_hours = 48,
run_minutes = 0,
run_seconds = 0,
start_year = 2013, 2013, 2013,
start_month = 09, 09, 09,
start_day = 14, 14, 14,
start_hour = 00, 00, 00,
start_minute = 00, 00, 00,
start_second = 00, 00, 00,
end_year = 2013, 2013, 2013,
end_month = 09, 09, 09,
end_day = 16, 16, 16,
end_hour = 00, 00, 00,
end_minute = 00, 00, 00,
end_second = 00, 00, 00,
interval_seconds = 21600
input_from_file = .true.,.true.,.true.,
history_interval = 60, 60, 60,
frames_per_outfile = 75, 75, 75,
restart = .false.,
restart_interval = 50000,
io_form_history = 2
io_form_restart = 2
io_form_input = 2
io_form_boundary = 2
debug_level = 0
/

&domains
time_step = 18,
time_step_fract_num = 0,
time_step_fract_den = 1,
max_dom = 3,
e_we = 240, 283, 280,
e_sn = 170, 262, 307,
e_vert = 35, 35, 35,
p_top_requested = 5000,
eta_levels = 1.000, 0.993, 0.983, 0.970, 0.954,
0.934, 0.909, 0.880, 0.845, 0.807,
0.765, 0.719, 0.672, 0.622, 0.571,
0.520, 0.468, 0.420, 0.376, 0.335,
0.298, 0.263, 0.231, 0.202, 0.175,
0.150, 0.127, 0.106, 0.088, 0.070,
0.055, 0.040, 0.026, 0.013, 0.000
num_metgrid_levels = 27,
num_metgrid_soil_levels = 4,
dx = 18000, 6000, 2000,
dy = 18000, 6000, 2000,
grid_id = 1, 2, 3,
parent_id = 1, 1, 2,
i_parent_start = 1, 65, 70,
j_parent_start = 1, 40, 60,
parent_grid_ratio = 1, 3, 3,
parent_time_step_ratio = 1, 3, 3,
feedback = 1,
smooth_option = 0
/

&physics
mp_physics = 6, 6, 6,
ra_lw_physics = 5, 5, 5,
ra_sw_physics = 5, 5, 5,
radt = 18, 6, 2,
sf_sfclay_physics = 1, 1, 1,
sf_surface_physics = 2, 2, 2,
bl_pbl_physics = 1, 1, 1,
bldt = 0, 0, 0,
cu_physics = 2, 0, 0,
cudt = 0, 0, 0,
isfflx = 1,
ifsnow = 0,
icloud = 1,
surface_input_source = 1,
num_soil_layers = 4,
num_kcoef = 1296
sf_urban_physics = 0, 0, 0,
maxiens = 1,
maxens = 3,
maxens2 = 3,
maxens3 = 16,
ensdim = 144,
/

&fdda
/

&dynamics
w_damping = 0,
diff_opt = 1,
km_opt = 4,
diff_6th_opt = 0, 0, 0,
diff_6th_factor = 0.12, 0.12, 0.12,
base_temp = 290.
damp_opt = 0,
zdamp = 5000., 5000., 5000.,
dampcoef = 0.2, 0.2, 0.2
khdif = 0, 0, 0,
kvdif = 0, 0, 0,
non_hydrostatic = .true., .true., .true.,
moist_adv_opt = 1, 1, 1,
scalar_adv_opt = 1, 1, 1,
/

&bdy_control
spec_bdy_width = 5,
spec_zone = 1,
relax_zone = 4,
specified = .true., .false.,.false.,
nested = .false., .true., .true.,
/

&grib2
/

&namelist_quilt
nio_tasks_per_group = 0,
nio_groups = 1,
/
sahana
 
Posts: 1
Joined: Wed Sep 19, 2012 11:39 pm

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron