Turning on photolysis in the simulation?

Any issues with running WRF Chemistry

Turning on photolysis in the simulation?

Postby zzzzh » Tue Jun 20, 2017 4:28 pm


I am having some trouble including photolysis in the simulation. I have turned on photolysis and emissions in the name list. I can see my primary pollutants (NO, CO, SO2, PM, etc) concentration changes after the simulation, but photolysis doesn't seem to work in the current setting -- my NO2 and O3 concentration have no changes at all compared to the simulation that has no emissions. I have checked the default photolysis diagnostics, PHOTR201, 202 and 203 and they are all zero.

I am wondering if I could get any suggestions on what could possibly lead to this failure to include photolysis, or how I could approach this problem? I appreciate your help!
Posts: 1
Joined: Tue Jun 20, 2017 4:11 pm

Re: Turning on photolysis in the simulation?

Postby dmitry_spbsu » Fri Sep 08, 2017 4:29 am

Does anyone solved this? I think I have similar problem - I see no chemistry in my run, only simple dispersion of all gases. I have tried different "chem_opt" values without success.
Posts: 1
Joined: Fri Sep 08, 2017 4:09 am

Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 4 guests