No dry deposition outputs

Any issues with running WRF Chemistry

No dry deposition outputs

Postby Christian813 » Mon Jan 30, 2017 6:01 pm

Hi, my name is Christian and I'm working with dust storm simulations with WRF-Chem 3.6.1 version. I've ran some simulations with chem_opt = 300 but I can't get some dust dry depositions outputs. I would like to know if I'm using the wrong option or what is the problem. This is my chemical namelist:

&chem
kemit = 10,
chem_opt = 300, 300,
bioemdt = 0, 0,
photdt = 0, 0,
chemdt = 60, 60,
io_style_emissions = 0,
emiss_opt = 0, 0,
emiss_opt_vol = 0, 0,
chem_in_opt = 0, 0,
phot_opt = 0, 0,
gas_drydep_opt = 1, 1,
aer_drydep_opt = 1, 1,
aer_op_opt = 0, 0,
bio_emiss_opt = 0, 0,
dust_opt = 4,
dust_schme = 3,
dmsemis_opt = 0,
seas_opt = 0,
depo_fact = 0.25, 0.25,
gas_bc_opt = 0, 0,
gas_ic_opt = 0, 0,
aer_bc_opt = 0, 0,
aer_ic_opt = 0, 0,
gaschem_onoff = 0, 0,
aerchem_onoff = 0, 0,
wetscav_onoff = 0, 0,
cldchem_onoff = 0, 0,
vertmix_onoff = 0, 0,
chem_conv_tr = 0, 0,
conv_tr_wetscav = 0, 0,
conv_tr_aqchem = 0, 0,
biomass_burn_opt = 0, 0,
plumerisefire_frq = 0, 0,
have_bcs_chem = .false., .false.,
aer_ra_feedback = 0, 0,
diagnostic_chem = 0,
/

Thank you very much!
Christian813
 
Posts: 11
Joined: Thu Nov 17, 2016 6:54 pm

Re: No dry deposition outputs

Postby parajusp » Sun Mar 25, 2018 3:54 am

Have you sorted this problem? I am having the same problem.
parajusp
 
Posts: 4
Joined: Mon Nov 27, 2017 8:49 am


Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 3 guests

cron