Empty .ctl file

Discussions related to the use of ARWPost

Empty .ctl file

Postby kaelel18 » Tue May 21, 2019 1:44 pm

Hi there. I ran WRF outputs in ARWpost and it ran successfully. Problem is when I tried using it on grads it says that xdef, ydef were missing. I checked the ctl files and found out that the file is empty. What might seem to be the problem?

Here is my ARWpost namelist

Code: Select all
&datetime
 start_date = '2016-12-01_00:00:00',
 end_date   = '2016-12-31_17:00:00',
 interval_seconds = 3600,
 tacc = 0,
 debug_level = 0,
/

&io
 input_root_name = '/home/gilbilang/WRF/December/wrfout_d03'
 output_root_name = 'DD03'
 plot = 'all_list'
 fields = 'height,pressure,tk,tc'
 mercator_defs = .true.
/
 split_output = .true.
 frames_per_outfile = 2


 plot = 'all'
 plot = 'list'
 plot = 'all_list'
! Below is a list of all available diagnostics
 fields = 'height,geopt,theta,tc,tk,td,td2,rh,rh2,umet,vmet,pressure,u10m,v10m,wdir,wspd,wd10,ws10,slp,mcape,mcin,lcl,lfc,cape,cin,dbz,max_dbz,clfr'
 

&interp
 interp_method = 0,
 interp_levels = 1000.,950.,900.,850.,800.,750.,700.,650.,600.,550.,500.,450.,400.,350.,300.,250.,200.,150.,100.,
/
extrapolate = .true.

 interp_method = 0,     ! 0 is model levels, -1 is nice height levels, 1 is user specified pressure/height

 interp_levels = 1000.,950.,900.,850.,800.,750.,700.,650.,600.,550.,500.,450.,400.,350.,300.,250.,200.,150.,100.,
 interp_levels = 0.25, 0.50, 0.75, 1.00, 2.00, 3.00, 4.00, 5.00, 6.00, 7.00, 8.00, 9.00, 10.0, 11.0, 12.0, 13.0, 14.0, 15.0, 16.0, 17.0, 18.0, 19.0, 20.0,


Thank you so much for your help.
kaelel18
 
Posts: 3
Joined: Tue Apr 09, 2019 12:28 am

Return to ARWPost

Who is online

Users browsing this forum: No registered users and 2 guests

cron