4DVAR error with option "trajectory_io=false,"

Issues with running 3DVAR.

4DVAR error with option "trajectory_io=false,"

Postby pedrobele » Fri Oct 16, 2015 4:48 am


I run the 4dvar test case without any problems.
When I return to run with the option "trajectory_io=false," I have this problem

​Timing for Writing auxhist6_d01_2008-02-05_18:00: for domain 1: 0.00339 elapsed seconds
Calculate innovation vector(iv)

da_open_aux_u : error opening auxhist6_d01_2008-02-05_18:00:00 for reading. 100
Minimize cost function using CG method​


wrf: calling adjoint integrate
1 input_wrf: wrf_get_next_time current_date: 2008-02-05_18:00:00 Status = -4
-------------- FATAL CALLED ---------------
... Could not find matching time in input file auxhist6_d01_2008-02-05_17:54:00

This problem is known? You have a solution?

Thank you
Posts: 11
Joined: Wed Oct 14, 2009 10:07 am

Re: 4DVAR error with option "trajectory_io=false,"

Postby pedrobele » Mon Oct 19, 2015 11:36 am

To all who it may concern

the wrfhelp answer

"You should not use the trajectory_io=false option with more recent versions of the WRFDA-4DVAR code; it does not work any more, and we do not plan on fixing it since even when it worked it resulted in tremendously slow code. Sorry for the inconvenience. I will remove it from the user's guide; I did not realize it was still listed there."

Tanks wrfhelp
Posts: 11
Joined: Wed Oct 14, 2009 10:07 am

Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 2 guests