Changes in first guess even though there is no data

Issues with running 3DVAR.

Changes in first guess even though there is no data

Postby toshio » Thu Jun 11, 2015 2:17 pm

I downloaded the data for this Radar Assimilation tutorial. http://box.mmm.ucar.edu/wrf/users/wrfda/Tutorials/2012_July/class/radar.html

What I did:
1 - copy wrfinput_d01 as fg
2 - copy namelist.input, I changed iso_temp to 0 and cv_options to 3
3 - run da_wrfda.exe without ob.radar and ob.ascii in folder
4 - checked statistics and other files to see that no data was assimilated.
5 - subtract fg from wrfvar_output for variable T2

Step 5 gave me this image:
Image use this link if the image not load(https://drive.google.com/file/d/0B16l6oMrNK5eVWlTWEtSc0VfVW8/view?usp=sharing)
I was expecting a zero field, this looks strange to me and I wonder why it is changing the first guess even though there is no data to be assimilated.
Last edited by toshio on Tue Jun 30, 2015 8:08 am, edited 1 time in total.
toshio
 
Posts: 12
Joined: Fri Feb 06, 2015 9:11 am

Re: [BUG?]: Changes in first guess even though there is no d

Postby toshio » Tue Jun 30, 2015 8:08 am

from wrfhelp:
<<Rafael

Sorry, I sent the previous email before reading your most recent one. The QVAPOR change was a difference I noticed between the fg/wrfvar_output you sent with no observations, but I have since found that it is a known issue.

The reason that surface variables are different in WRFDA is that we don't load the entire model state into memory, just the variables needed for assimilation, so we don't have access to all the same information that WRF does when calculating surface variables. You can see some details in the attached slides [https://docs.google.com/presentation/d/1k3tO4jmLeRVVjSfvmRG5EzWs011Zi4H1nke9NfN9AXc/edit?usp=sharing].

If you use the wrfvar_output file to start a WRF forecast, WRF will overwrite those surface values from the prognostic variables, so this problem will not carry over into any subsequent forecast.>>
toshio
 
Posts: 12
Joined: Fri Feb 06, 2015 9:11 am


Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 3 guests

cron