WRFDAV3.1 4dvar testdata error!

Issues with running 3DVAR.

WRFDAV3.1 4dvar testdata error!

Postby aroma37 » Fri Apr 30, 2010 12:32 am

Dear all.
When I am doing the 4D-Var tutorial test following the instruction of user's guide (http://www.mmm.ucar.edu/wrf/users/wrfda ... _chap6.htm). I could compile wrfnl,wrfda,wrfplus.
I link wrfinput_d01, wrfbdy_d01 and wrf.exe, wrfplus.exe, observational data(little_R formatted).
I running the nl process, but It have problems.
my process, wrf.exe, It's got so that sleeping!
so, I view my log file (rsl.error.0000)

taskid: 0 hostname: meso4
starting wrf task 0 of 1

This is the rsl.error.0000 file.
My process don't produce output file.

What is the matter my process ? I think the matter during 2 weeks. but I don't know...

Anyone can provide some advice ?
Thank you in advance!
aroma37
aroma37
 
Posts: 6
Joined: Thu Apr 29, 2010 11:26 pm

Re: WRFDAV3.1 4dvar testdata error!

Postby enjoywill » Sun May 16, 2010 8:28 am

Hi aroma37
I encounted the same problem when I compiled wrfnl and wrfplus with dmpar configures, but when I re-compile them with serial, the problem disapper, although it is much slower :)
enjoywill
 
Posts: 3
Joined: Sun May 16, 2010 8:13 am

Re: WRFDAV3.1 4dvar testdata error!

Postby aroma37 » Sun May 23, 2010 10:08 pm

Hi, enjoywill
Thank you very much, your information greatly encourage to me.
I will compile them with serial. although, It is much slow :)
aroma37
 
Posts: 6
Joined: Thu Apr 29, 2010 11:26 pm


Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 2 guests

cron