Domain Wizard generated domain mismatch

All things relating to the WRF Domain Wizard tool

Domain Wizard generated domain mismatch

Postby bnagar » Fri Oct 23, 2009 9:58 am

Hi

You may have noticed that the image (projection.jpg) generated by domain wizard gui
is not what the model (ARW or NMM) sees. By that I mean geogrid generates data on a
significantly different domain than the one displayed in projection.jpg.

Example:
1) projection.jpg (ARW) for a domain over Europe generated by domain wizard
2) Same domain as seen by plotgrids.exe utility of WPS. Note this is also the what is
seen by the model as well.
Clearly (1) and (2) have a significant mismatch! :mrgreen:

Same mismatch also occurs with NMM.

In all likelihood the background map on domain wizard is somehow incorrectly overlaid resulting
in this mismatch.

The namelist.wps generated by domain wizard and also used by plotgrids.exe is:

&share
wrf_core = 'ARW',
max_dom = 1,
start_date = '2009-10-09_00:00:00',
end_date = '2009-10-09_12:00:00',
interval_seconds = 21600,
io_form_geogrid = 2,
opt_output_from_geogrid_path = 'Europe_ARW/',
debug_level = 0,
/

&geogrid
parent_id = 1,
parent_grid_ratio = 1,
i_parent_start = 1,
j_parent_start = 1,
e_we = 296,
e_sn = 246,
geog_data_res = '10m',
dx = 27000,
dy = 27000,
map_proj = 'lambert',
ref_lat = 46,
ref_lon = 2.204,
truelat1 = 46,
truelat2 = 46,
stand_lon = 2.204,
geog_data_path = '/home/wrf/geog',
opt_geogrid_tbl_path = 'Europe_ARW/',
ref_x = 148.0,
ref_y = 123.0,
/

&ungrib
out_format = 'WPS',
prefix = 'FILE',
/

&metgrid
fg_name = 'FILE',
io_form_metgrid = 2,
opt_output_from_metgrid_path = 'Europe_ARW/',
opt_metgrid_tbl_path = 'Europe_ARW/',
/
&mod_levs
press_pa = 201300 , 200100 , 100000 ,
95000 , 90000 ,
85000 , 80000 ,
75000 , 70000 ,
65000 , 60000 ,
55000 , 50000 ,
45000 , 40000 ,
35000 , 30000 ,
25000 , 20000 ,
15000 , 10000 ,
5000 , 1000
/


&domain_wizard
grib_data_path = 'null',
grib_vtable = 'null',
dwiz_name =Europe_ARW
dwiz_desc =Europe_ARW
dwiz_user_rect_x1 =698
dwiz_user_rect_y1 =123
dwiz_user_rect_x2 =1352
dwiz_user_rect_y2 =374
dwiz_show_political =true
dwiz_center_over_gmt =true
dwiz_latlon_space_in_deg =10
dwiz_latlon_linecolor =-8355712
dwiz_map_scale_pct =25
dwiz_map_vert_scrollbar_pos =0
dwiz_map_horiz_scrollbar_pos =631
dwiz_gridpt_dist_km =27.0
dwiz_mpi_command =
/


Thanks for any feedback/suggestions.
Badri
PS: I was unable to upload a zip file containing the namelist, gmeta and projection.jpg file.
If needed I can email these separately.
bnagar
 
Posts: 1
Joined: Fri Oct 23, 2009 9:37 am

Re: Domain Wizard generated domain mismatch

Postby salmontres » Sat Mar 26, 2011 10:52 pm

Hi Badri,

I've used the Domain Wizard to create a few domains already, and I haven't noticed any inaccuracies like this. I know your post is a little dated now, but if you're still having these problems, send the guys at WRF Portal and email.
salmontres
 
Posts: 42
Joined: Tue Aug 18, 2009 4:08 pm

Re: Domain Wizard generated domain mismatch

Postby jeffssmith1 » Wed Apr 27, 2011 9:20 am

Yes, WRF Domain Wizard has been steadily improving. The latest version is 2.50 and I'm about to do a new release (2.61) later this week.

Best regards,
Jeff Smith

Earth System Research Lab / NOAA
Boulder, Colorado
jeffssmith1
 
Posts: 25
Joined: Tue Apr 22, 2008 5:26 pm


Return to WRF Domain Wizard

Who is online

Users browsing this forum: No registered users and 1 guest

cron