problems with metgrid and METGRID.TBL V3.8

Dataset specific topics involving WPS.

problems with metgrid and METGRID.TBL V3.8

Postby emilyp » Wed Oct 12, 2016 9:15 am

Hi All,

I have just updated from V3.5 and V3.8 and am struggling a bit with the changes to WPS.

I am using the new topography for V3.8 which seems much better. However when I tried the modis land surface dataset (for LU_INDEX) which is the default in V3.8 the snow cover looks (very) wrong. Has anyone else come across this issue or is there something else I need to change?

For the time being I'm using the old USGS land surface dataset which is fine, but I have a couple of queries:

1) When I run geogrid I get the error "IMPERV and CANFRA not processed" these seem to be optional fields so they maybe don't matter so much?

2) My biggest query is with the METGRID.TBL file. I am using identical input data (ERA-interim) as I was with V3.5, and therefore am using the same Vtable. However the soil levels in the METGRID.TBL are different from those in V3.5. I have tried using a different Vtable but when I ran metgrid it did not process any atmospheric variables (TT, UU etc). For the time being I have copied the METGRID.TBL from V3.5 and that produces sensible looking met_em files. Does anyone know how I can find out what the soil levels should be and why the METGRID.TBL has changed? Using the Vtable and METGRID.TBL from V3.5 gives soil levels at 7, 28, 100, 255. Can anyone explain the change and which I should be trying to use?

Thanks for your help!

Emily
emilyp
 
Posts: 6
Joined: Tue Apr 12, 2016 9:14 am

Return to Working with Various Datasets

Who is online

Users browsing this forum: No registered users and 4 guests