geogrid.exe ERROR

Having problems running the WRF Preprocessing Sysmte (WPS)?

geogrid.exe ERROR

Postby emmanoid » Sun Feb 16, 2014 8:28 am

Hello! I am new to the WRF model and has followed the online tutorial. However, on the part where I run geogrid.exe, I encountered this problem:

Code: Select all
Parsed 20 entries in GEOGRID.TBL
Processing domain 1 of 2
ERROR: Could not open /home/eman/Desktop/WRF/geog/orogwd_10m/con/index


I downloaded the low resolution geographical data (http://www.mmm.ucar.edu/wrf/OnLineTutor ... r_data.htm). Based on the error message, geogrid can't find the said file. It turned out that the whole orogwd_10m directory is missing on the downloaded data. Is there any way that I can download orogwd_10m and its contents?
emmanoid
 
Posts: 3
Joined: Sun Feb 16, 2014 8:18 am

Re: geogrid.exe ERROR

Postby emmanoid » Sun Feb 16, 2014 12:03 pm

Solved this issue. Sorry to bother. :p
emmanoid
 
Posts: 3
Joined: Sun Feb 16, 2014 8:18 am

Re: geogrid.exe ERROR

Postby saiaswin » Sat Feb 06, 2016 2:30 pm

hey,
Im trying to run ./geogrid.exe from the morning but landing up with the same error,
Could not open : /home/sai/WRF/WPS/geo_data/orogwd_10m/con/index

I have attached the geogrid log file. Please help me out.


2016-02-06 23:49:38.743 --- *** Starting program geogrid.exe ***
2016-02-06 23:49:38.743 --- Using the following namelist variables:
2016-02-06 23:49:38.743 --- &SHARE
2016-02-06 23:49:38.743 --- WRF_CORE = ARW
2016-02-06 23:49:38.743 --- MAX_DOM = 1
2016-02-06 23:49:38.743 --- START_YEAR = 0
2016-02-06 23:49:38.743 --- START_MONTH = 0
2016-02-06 23:49:38.743 --- START_DAY = 0
2016-02-06 23:49:38.743 --- START_HOUR = 0
2016-02-06 23:49:38.743 --- START_MINUTE = 0
2016-02-06 23:49:38.743 --- START_SECOND = 0
2016-02-06 23:49:38.743 --- END_YEAR = 0
2016-02-06 23:49:38.743 --- END_MONTH = 0
2016-02-06 23:49:38.743 --- END_DAY = 0
2016-02-06 23:49:38.743 --- END_HOUR = 0
2016-02-06 23:49:38.743 --- END_MINUTE = 0
2016-02-06 23:49:38.743 --- END_SECOND = 0
2016-02-06 23:49:38.743 --- START_DATE = 2006-08-16_12:00:00
2016-02-06 23:49:38.744 --- END_DATE = 2006-08-16_18:00:00
2016-02-06 23:49:38.744 --- INTERVAL_SECONDS = 21600
2016-02-06 23:49:38.744 --- IO_FORM_GEOGRID = 2
2016-02-06 23:49:38.744 --- OPT_OUTPUT_FROM_GEOGRID_PATH = ./
2016-02-06 23:49:38.744 --- SUBGRID_RATIO_X = 1
2016-02-06 23:49:38.744 --- SUBGRID_RATIO_Y = 1
2016-02-06 23:49:38.744 --- DEBUG_LEVEL = 0
2016-02-06 23:49:38.744 --- ACTIVE_GRID = .TRUE.
2016-02-06 23:49:38.744 --- NOCOLONS = .FALSE.
2016-02-06 23:49:38.744 --- /
2016-02-06 23:49:38.744 --- &GEOGRID
2016-02-06 23:49:38.744 --- PARENT_ID = 1
2016-02-06 23:49:38.744 --- PARENT_GRID_RATIO = 1
2016-02-06 23:49:38.744 --- I_PARENT_START = 1
2016-02-06 23:49:38.744 --- J_PARENT_START = 1
2016-02-06 23:49:38.744 --- S_WE = 1
2016-02-06 23:49:38.744 --- E_WE = 74
2016-02-06 23:49:38.744 --- S_SN = 1
2016-02-06 23:49:38.744 --- E_SN = 61
2016-02-06 23:49:38.744 --- GEOG_DATA_RES = 10m
2016-02-06 23:49:38.744 --- DX = 30000.000000
2016-02-06 23:49:38.744 --- DY = 30000.000000
2016-02-06 23:49:38.744 --- MAP_PROJ = lambert
2016-02-06 23:49:38.744 --- POLE_LAT = 90.000000
2016-02-06 23:49:38.744 --- POLE_LON = 0.000000
2016-02-06 23:49:38.744 --- REF_LAT = 34.830002
2016-02-06 23:49:38.744 --- REF_LON = -81.029999
2016-02-06 23:49:38.744 --- REF_X = 100000002004087734272.000000
2016-02-06 23:49:38.744 --- REF_Y = 100000002004087734272.000000
2016-02-06 23:49:38.744 --- TRUELAT1 = 30.000000
2016-02-06 23:49:38.744 --- TRUELAT2 = 60.000000
2016-02-06 23:49:38.744 --- STAND_LON = -98.000000
2016-02-06 23:49:38.744 --- GEOG_DATA_PATH = /home/sai/WRF/WPS/geo_data/
2016-02-06 23:49:38.744 --- OPT_GEOGRID_TBL_PATH = geogrid/
2016-02-06 23:49:38.744 --- /
2016-02-06 23:49:38.752 --- Processing domain 1 of 1
2016-02-06 23:49:38.752 --- INFORM: Using 10m interpolator sequence for HGT_M.
2016-02-06 23:49:38.752 --- INFORM: Using 10m data source for HGT_M.
2016-02-06 23:49:38.752 --- INFORM: Using 10m interpolator sequence for LANDUSEF.
2016-02-06 23:49:38.752 --- INFORM: Using 10m data source for LANDUSEF.
2016-02-06 23:49:38.753 --- INFORM: For SOILTEMP, couldn't find interpolator sequence for resolution 10m.
2016-02-06 23:49:38.753 --- INFORM: Using default interpolator sequence for SOILTEMP.
2016-02-06 23:49:38.753 --- INFORM: For SOILTEMP, couldn't find 10m data source.
2016-02-06 23:49:38.753 --- INFORM: Using default data source for SOILTEMP.
2016-02-06 23:49:38.753 --- INFORM: Using 10m interpolator sequence for SOILCTOP.
2016-02-06 23:49:38.754 --- INFORM: Using 10m data source for SOILCTOP.
2016-02-06 23:49:38.754 --- INFORM: Using 10m interpolator sequence for SOILCBOT.
2016-02-06 23:49:38.754 --- INFORM: Using 10m data source for SOILCBOT.
2016-02-06 23:49:38.754 --- INFORM: For ALBEDO12M, couldn't find interpolator sequence for resolution 10m.
2016-02-06 23:49:38.754 --- INFORM: Using default interpolator sequence for ALBEDO12M.
2016-02-06 23:49:38.754 --- INFORM: For ALBEDO12M, couldn't find 10m data source.
2016-02-06 23:49:38.754 --- INFORM: Using default data source for ALBEDO12M.
2016-02-06 23:49:38.754 --- INFORM: For GREENFRAC, couldn't find interpolator sequence for resolution 10m.
2016-02-06 23:49:38.754 --- INFORM: Using default interpolator sequence for GREENFRAC.
2016-02-06 23:49:38.754 --- INFORM: For GREENFRAC, couldn't find 10m data source.
2016-02-06 23:49:38.754 --- INFORM: Using default data source for GREENFRAC.
2016-02-06 23:49:38.755 --- INFORM: For LAI12M, couldn't find interpolator sequence for resolution 10m.
2016-02-06 23:49:38.755 --- INFORM: Using default interpolator sequence for LAI12M.
2016-02-06 23:49:38.755 --- INFORM: For LAI12M, couldn't find 10m data source.
2016-02-06 23:49:38.755 --- INFORM: Using default data source for LAI12M.
2016-02-06 23:49:38.755 --- INFORM: For SNOALB, couldn't find interpolator sequence for resolution 10m.
2016-02-06 23:49:38.755 --- INFORM: Using default interpolator sequence for SNOALB.
2016-02-06 23:49:38.755 --- INFORM: For SNOALB, couldn't find 10m data source.
2016-02-06 23:49:38.755 --- INFORM: Using default data source for SNOALB.
2016-02-06 23:49:38.755 --- INFORM: For SLOPECAT, couldn't find interpolator sequence for resolution 10m.
2016-02-06 23:49:38.755 --- INFORM: Using default interpolator sequence for SLOPECAT.
2016-02-06 23:49:38.755 --- INFORM: For SLOPECAT, couldn't find 10m data source.
2016-02-06 23:49:38.755 --- INFORM: Using default data source for SLOPECAT.
2016-02-06 23:49:38.756 --- INFORM: Using 10m interpolator sequence for CON.
2016-02-06 23:49:38.756 --- INFORM: Using 10m data source for CON.
2016-02-06 23:49:38.756 --- ERROR: Could not open /home/sai/WRF/WPS/geo_data/orogwd_10m/con/index
saiaswin
 
Posts: 6
Joined: Sat Feb 06, 2016 2:14 pm

Re: geogrid.exe ERROR

Postby winash12 » Mon Feb 08, 2016 3:39 am

Does the path to the file exist ?
winash12
 
Posts: 37
Joined: Thu May 29, 2014 2:56 am

Re: geogrid.exe ERROR

Postby savan » Sun May 29, 2016 4:59 pm

Hi!

I'm trying to run geogrid.exe, but I encountered an error as follow:

Parsed 25 entries in GEOGRID.TBL
Processing domain 1 of 1
ERROR: Could not open work/WRF/WPS/DATA/topo_10m/index
I wonder if help me in fixing the current error. In addition, I tried to find the bugs tar file in the following link:
ttp://www2.mmm.ucar.edu/wrf/OnLineTutor ... e_bugs.php

But I don't know how can we access to it.

Regards,
savan
 
Posts: 2
Joined: Sun May 29, 2016 4:35 pm

Re: geogrid.exe ERROR

Postby savan » Sun May 29, 2016 5:38 pm

emmanoid wrote:Solved this issue. Sorry to bother. :p


Can you tell how did you solve that problem?

Regards,
savan
 
Posts: 2
Joined: Sun May 29, 2016 4:35 pm

Re: geogrid.exe ERROR

Postby saiaswin » Sun Jun 12, 2016 5:40 am

You have to go to the geogrid files download URL and manually download the files which doesn't exist after downloading the mandatory low resolution files.
Go to the following url and click on topo 10m and extract to the location containing the other static geogrid files
http://www2.mmm.ucar.edu/wrf/users/down ... _geog.html
saiaswin
 
Posts: 6
Joined: Sat Feb 06, 2016 2:14 pm

Re: geogrid.exe ERROR

Postby Tuimasi » Wed Sep 21, 2016 8:12 pm

emmanoid wrote:Solved this issue. Sorry to bother. :p


Could you explain how you solved the the problem
Tuimasi
 
Posts: 2
Joined: Mon Aug 29, 2016 10:17 pm


Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 3 guests