WRF Fire geogrid.exe ERROR

Having problems running the WRF Preprocessing Sysmte (WPS)?

WRF Fire geogrid.exe ERROR

Postby carlspangrude » Tue Jul 03, 2018 11:26 am

Howdy,

I am trying to follow the tutorial for running WRF Fire at http://www.openwfm.org/wiki/How_to_run_ ... _real_data

Provided under the Running Geogrid section are two entries to be appended to GEOGRID.TBL:
===============================
name=NFUEL_CAT
priority=1
dest_type=categorical
dominant_only=NFUEL_CAT
z_dim_name=fuel_cat
halt_on_missing=yes
interp_option=default:nearest_neighbor
abs_path=./landfire_data
subgrid=yes
==============================
name=ZSF
priority = 1
dest_type = continuous
df_dx=DZDXF
df_dy=DZDYF
smooth_option = smth-desmth_special; smooth_passes=1
halt_on_missing=yes
interp_option = default:average_gcell(4.0)+four_pt+average_4pt
abs_path=./ned_data
subgrid=yes
==============================

These entires refer to the directories landfire_data and ned_data, which contain fuel category and elevation files (downloaded from the tutorial).

NFUEL_CAT is processed successfully by geogrid.exe, but ZSF throws the error:

Code: Select all
ERROR:  Missing value encountered in output field. Quitting.
application called MPI_Abort(MPI_COMM_WORLD, 22023) - process 0
[unset]: write_line error; fd=-1 buf=:cmd=abort exitcode=22023
:
system msg for write_line failure : Bad file descriptor



Does anyone have any idea where this error might be coming from? Since the converted GEOtiff files for both NFUEL and ZSF were downloaded from the tutorial website, I assume they are complete and correct. However one works and one doesn't. I am not familiar enough with the program to determine what this error is telling me.

Thanks for any help you might be able to provide!!
carlspangrude
 
Posts: 2
Joined: Tue Jul 03, 2018 11:06 am

Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 4 guests