problems running metgrid.exe

Having problems running the WRF Preprocessing Sysmte (WPS)?

problems running metgrid.exe

Postby elena.conigliaro » Mon Feb 19, 2018 6:27 am

Hello,

I am totally new to WRF and I have problems getting the version WRF 3.9.1.1 to run.

I have successfully compiled WRF (serial mode) and WPS. I am running WRF on. The geogrid and ungrib steps work ok (I received these messages: "! Successful completion of ungrib. !" , "! Successful completion of geogrid. !"). But when I try to execute the metgrid.exe, I get this error:

Processing domain 1 of 5
Processing 2018-02-10_00
FILE
ERROR: Didn't recognize format version of data in FILE:2018-02-10_00.\nFound version 83886080 but expected either 3, 4, or 5. This could be an endian problem.

As suggested by OnLine Tutorial (http://www2.mmm.ucar.edu/wrf/OnLineTuto ... torial.php) I'm using, as input, GFS data downloaded from the site: ftp://ftpprd.ncep.noaa.gov/pub/data/ncc ... .0p50.f0hh.

Does anybody know the meaning of this error?
What can I do?

Thank you for your help!!

Elena
elena.conigliaro
 
Posts: 2
Joined: Mon Feb 19, 2018 6:02 am

Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 1 guest

cron