ungrib.exe issue with WPS 3.7.1

Having problems running the WRF Preprocessing Sysmte (WPS)?

ungrib.exe issue with WPS 3.7.1

Postby LucaGamer » Thu Feb 09, 2017 4:42 am

Hello,

I'm trying to use ECMWF operational data with WRF 3.7.1.

I downloaded surface levels and pressure levels data from MARS, I follow this guide https://www.met.reading.ac.uk/wrf/?page_id=58 and

I used link_grib.csh and created GRIBFILE.AAA, etc for each step and for each level type (2D for surface levels and 3D for surface levels)

when I ungrib surface levels data I receive this error

Code: Select all
*** Starting program ungrib.exe ***
Start_date = 2015-08-11_00:00:00 , End_date = 2015-08-13_00:00:00
output format is WPS
Path to intermediate files is ./
Originating center is 98
Grid ID is 255 Only WAFS grids 37-44 are supported
***** STOP in Subroutine RD_GRIB1.


it seems that ungrib understands that I'm using ECMWF data (originating center 98) but I can't understand why ungrib stops

Any idea?

thanks
LucaGamer
 
Posts: 1
Joined: Wed Feb 08, 2017 11:13 am

Re: ungrib.exe issue with WPS 3.7.1

Postby kentriarch » Tue Feb 21, 2017 3:54 am

Hello,

When you retrieve the dataset from ECMWF MARS, did you make sure to set your "grid" option to a Gaussian grid (ie, in terms of lat/lon)? Otherwise, the dataset might be in its default spectral space.
kentriarch
 
Posts: 2
Joined: Tue Feb 18, 2014 2:04 am


Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 10 guests