About time intervals

Having problems running the WRF Preprocessing Sysmte (WPS)?

About time intervals

Postby ram reddy » Sat Dec 17, 2016 12:00 am

Hi all
i'm running model to get wind speed and height for every 15 minutes.
But i'm not getting output from ctl file as i expected. i'm using GrADS to extract data from ctl file.
GrADS script (ununtu terminal )
ga-> open 2hrs2.ctl
Scanning description file: 2hrs2.ctl
Data file 2hrs2.dat is open as file 1
LON set to 69.5033 71.6316
LAT set to 19.9021 21.944
LEV set to 1 1
Time values set: 2016:5:10:0 2016:5:10:0
E set to 1 1
ga-> set gxout print
ga-> set lat 20
LAT set to 20.0017 20.0017
ga-> set lan 70
SET error: Invalid operand
Operand = lan 70
ga-> set lon 70
LON set to 70.0041 70.0041
ga-> set t 1
Time values set: 2016:5:10:0 2016:5:10:0
ga-> set t 2
Time values set: 2016:5:10:0 2016:5:10:0

for set t 2 i'm expecting time value set 2016:5:10:00:15:00 but i'm getting time interval as i expected.

can you please look into my namelist.input file and if any mistake you found let me know i'll correct it.

namelis.input

&time_control
run_days = 00,
run_hours = 02,
run_minutes = 00,
run_seconds = 0,
start_year = 2016, 2016,
start_month = 05, 05,
start_day = 10, 10,
start_hour = 00, 00,
start_minute = 00, 00,
start_second = 00, 00,
end_year = 2016, 2016,
end_month = 05, 05,
end_day = 10, 10,
end_hour = 02, 02,
end_minute = 00, 00,
end_second = 00, 00,
interval_seconds = 900
input_from_file = .true.,.true.,
history_interval = 180, 60,
frames_per_outfile = 1000, 1000,
restart = .false.,
restart_interval = 5000,
io_form_history = 2
io_form_restart = 2
io_form_input = 2
io_form_boundary = 2
debug_level = 0
/

&domains
time_step = 18,
time_step_fract_num = 0,
time_step_fract_den = 1,
max_dom = 2,
e_we = 100, 223,
e_sn = 102, 229,
e_vert = 100, 100,
p_top_requested = 5000,
num_metgrid_levels = 27,
num_metgrid_soil_levels = 4,
dx = 3000, 1000,
dy = 3000, 1000,
grid_id = 1, 2,
parent_id = 1, 1,
i_parent_start = 1, 14,
j_parent_start = 1, 13,
parent_grid_ratio = 1, 3,
parent_time_step_ratio = 1, 3,
feedback = 1,
smooth_option = 0
/

&physics
mp_physics = 8, 8,
ra_lw_physics = 1, 1,
ra_sw_physics = 1, 1,
radt = 30, 30,
sf_sfclay_physics = 2, 2,
sf_surface_physics = 2, 2,
bl_pbl_physics = 2, 2,
bldt = 0, 0,
cu_physics = 0, 0,
cudt = 0, 0,
isfflx = 1,
ifsnow = 1,
icloud = 1,
surface_input_source = 1,
num_soil_layers = 4,
sf_urban_physics = 0, 0,
maxiens = 1,
maxens = 3,
maxens2 = 3,
maxens3 = 16,
ensdim = 144,
/

&fdda
/

&dynamics
w_damping = 0,
diff_opt = 1, 1,
km_opt = 4, 4,
diff_6th_opt = 0, 0,
diff_6th_factor = 0.12, 0.12,
base_temp = 290.
damp_opt = 0,
zdamp = 5000., 5000.,
dampcoef = 0.2, 0.2,
khdif = 0, 0,
kvdif = 0, 0,
non_hydrostatic = .true., .true.,
moist_adv_opt = 1, 1,
scalar_adv_opt = 1, 1,
/

&bdy_control
spec_bdy_width = 5,
spec_zone = 1,
relax_zone = 4,
specified = .true., .false.,
nested = .false., .true.,
/

&grib2
/

&namelist_quilt
nio_tasks_per_group = 0,
nio_groups = 1,
/
ram reddy
 
Posts: 15
Joined: Wed Sep 14, 2016 3:24 am

Return to Runtime Problems

Who is online

Users browsing this forum: isaacdu84 and 1 guest