Page 1 of 1

Wrfout resolution distorted

PostPosted: Thu Oct 27, 2016 8:48 am
by McFly
Dear WRF community

I turn to you with a slight problem I cannot seem to wrap my head around:

I am doing a 3 domain simulation with the following data:
- ERA Interim atmospheric model analysis interpolated to pressure levels
- ERA Interim atmospheric model analysis for surface

The problem is that when checking the geo_em.d0x / met_em.d0x with VisIt (landmask) then the resolution is as it is supposed to be. But after running wrf.exe then the resolution is all but good - it gets very coarse.

A friend recommended checking the "input_from_file" in the namelist.input and it is set as "input_from_file = .true.,.true.,.true.,". But with that we are out of ideas as to what might be problem causer.

I hope someone can lend their more experienced mind to solve this problem.

Best regards,


Re: Wrfout resolution distorted

PostPosted: Tue Nov 08, 2016 8:41 am
by McFly
Hey all, the issue persist and there seem to be no solutions on the horizon.

Small update though. Tried with the NCEP FNL data as well. And exactly the same problem occurred.
One might conclude that the data used is not the problem here but rather in set conditions.

The WPS and WRF namelists are a perfect match, so no errors from there and everything runs smoothly, but yet the end resolution is a poor reflection of what it ought to be.

As always, I hope someone might have some input/ideas as to how to approach this issue. Any recommendation really would be nice.

Best regards,


Re: Wrfout resolution distorted

PostPosted: Fri Dec 16, 2016 5:14 am
by McFly

So the issue was quite small, as it usually tends to be.

Under GEOG folder is README file. Where the first suggestion is moving "landuse_30s_with_lakes" and "modis_landuse_21class_30s" directories under "topo_30s" directory. And that solved the problem for me!

Good luck to you all!